Jump to content

problème trim Yamaha


Recommended Posts

Bonjour, a tous. J'ai mon interrupteur qui permet d'activer de trim qui ne fonctionne plus. Il s'agit de celui situé sur la commande de gaz, je ne pense pas que le problème vienne d'ailleurs car l'interrupteur situé sur le moteur fonctionne parfaitement.

Je recherche donc un tuto ou quelques explication pour éviter les galères au moment d'ouvrir la poignée de gaz afin de le changer ! 

Merci d'avance ! 

PS il s'agit de cet interrupteur, sur une commande 703 

https://www.piecesbateaux.com/PBSCProduct.asp?ItmID=32890510&AccID=132818&PGFLngID=0&gclid=CjwKCAjws8yUBhA1EiwAi_tpEa3IA-LbfPTKNLarcJZr09FKgDr1gneV4f9Ix2mXZgkNoCewnxFkvxoC_xEQAvD_BwE

Link to comment
Share on other sites

J'ai eu me même problème il y a 2 ans sur mon Yam 85 cv ,en fait c'est dû à la petite pièce noir,qui rentre dans le contacteur 

qui est sortie de son logement. Ce petit contacteur est situer à l'intérieur du boitier de commande703 des gaz/vitesses .
regarde plutôt dans le boitier.703-82540-00-00 ASSY NEUTRAL SWITCH ASSY.

Ma panne venais de là ;Pour cela ,il faut que tu dépose ton boitier ,que tu l'ouvre et tu va vite trouver le petit contacteur.

C'est fort probable que ta panne vienne de là.

Link to comment
Share on other sites

ok merci pour la réponse, Le contacteur est situé directement sous l'interrupteur ou il est câblé a l'interrupteur ? 

J'ai mis un coup de WD40, c'est mieux. Parfait pour remonté mais il faut insister pour descendre

Link to comment
Share on other sites

Il y a 22 heures, bzhfreerider a dit :

ok merci pour la réponse, Le contacteur est situé directement sous l'interrupteur ou il est câblé a l'interrupteur ? 

J'ai mis un coup de WD40, c'est mieux. Parfait pour remonté mais il faut insister pour descendre

il est cablé à l'interrupteur qui se trouve dans le boitier 703 YAMAHA que tu dois connecter ce qui est plus long c'est la dépose du boitier .

Link to comment
Share on other sites

il y a 1 minute, ty mous a dit :

il est cablé à l'interrupteur qui se trouve dans le boitier 703 YAMAHA que tu dois connecter ce qui est plus long c'est la dépose du boitier .

Contacteur boitier Yamaha 703 - Les Forums

Link to comment
Share on other sites

Il y a 22 heures, bzhfreerider a dit :

Ce contacteur peu empêcher le trim de monter ou descendre ? Il sert a quoi normalement, pour le point mort ? 

Oui sur mon moteur c'est comme cela. Dès que je j'irais à Lorient pour une révision, je poserais la question aux techniciens de YAMAHA.

Link to comment
Share on other sites

Oui tout a fait ;contacteur de point mort,je l ai cassé 2 fois en remontant ma poignée ,c est chaud ! .....mais moi je vois pas le rapport avec le trim ? 🤔

Link to comment
Share on other sites

Le 01/06/2022 à 23:39, VCTERIC a dit :

Oui tout a fait ;contacteur de point mort,je l ai cassé 2 fois en remontant ma poignée ,c est chaud ! .....mais moi je vois pas le rapport avec le trim ? 🤔

Et du coup pour démarrer ? impossible ?

Pour mon problème je pense que c'est uniquement l'interrupteur qui est a changer. Pour monter c'est ok, pour descendre il faut jouer avec et appuyer fort dessus. 

Link to comment
Share on other sites

Ben oui sans cette piece ,tu ne peux pas demarrer ,le contact se fait quand on appuie dessus .Il faut donc le remonter en appuyant dessus avec une partie plate et fine et une fois les deux pieces de la commande ,bien mise en place on la retire ....😉

Link to comment
Share on other sites

Donc j'ai changé l'interrupteur par un modèle générique donc tout fonctionne normalement.

Cependant j'ai un doute sur la course des câbles d'accélérateurs, comment savoir exactement si le moteur est bien à 100 % lorsque je pousse les gaz à fond ? Quelqu'un à une notice ou un tuto pour le réglages des câbles ?

Link to comment
Share on other sites

Moi j avais juste regardé  ,que lorsque je suis a fond ,au niveau du moteur l accélé😉rateur des carbus arrive en buté ....

Link to comment
Share on other sites

Sur le mien c’est de l’injection, et à ce niveau là j’ai l’impression que ça n’atteint pas la butée. Il manque quelques mn mais je ne sais si c’est normal…

Link to comment
Share on other sites

Oui le mien aussi ,c etait un F40 injection et j ai fait en sorte d atteindre la butée justement .....et c est facile a regler ,d apres ce que je me souviens ....😉 pareil pour le cable de point neutre .Le gros probleme cela a été le remontage avec le marqueur point neutre que j ai cassé la premiere fois ...😪

Link to comment
Share on other sites

Ok, je vais regarder sur le mien. Tout est en place et fonctionne mais j’ai un doute car il manque un peu pour atteindre la butée. Je vais retendre un poil uniquement le câble qui gère l’accélérateur. 

Link to comment
Share on other sites

  • 4 weeks later...
Le 11/06/2022 à 21:50, bzhfreerider a dit :

Donc j'ai changé l'interrupteur par un modèle générique donc tout fonctionne normalement.

 

Hello,

Mon binôme a un souci avec ce même interrupteur, tu l'a pris où ton générique?

Link to comment
Share on other sites

Il y a 5 heures, thearthur a dit :

Hello,

Mon binôme a un souci avec ce même interrupteur, tu l'a pris où ton générique?

Sur amazon, il y a plein de vendeur différents. J'ai prit au pif... pour 20 €. ça fonctionne impeccable. Le plus chiant c'est d'ouvrir la commande de gaz pour passer le nouveau cable. Si c'était a refaire je pense que je couperai les fils juste derrière le cache rond, 3 soudures a l'étain, de la gaine thermo et roule... 

Link to comment
Share on other sites

  • 3 weeks later...
Le 30/05/2022 à 20:40, bzhfreerider a dit :

Ce contacteur peu empêcher le trim de monter ou descendre ? Il sert a quoi normalement, pour le point mort ? 

J'ai la réponse du mécano de Lorient ,Alors oui il sert au point mort 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...